Fòrum de dubtes i suggeriments

curs moodle 2.4 a servidor 2.2

 
Artur
Re: curs moodle 2.4 a servidor 2.2
per Artur Coll - dimarts, 22 octubre 2013, 14:29
 
Hola,

És molt probable que l'error sigui justament la diferència de versió, la norma general és que una versió de Moodle no pot restaurar còpies de seguretat de versions posteriors (quan el van desenvolupar no podien preveure quin format tindrien les versions futures...)

Així doncs, el meu consell és que, dintre de les vostres possibilitats, actualitzeu el vostre Moodle per mirar de solucionar el problema. També podeu optar per passar el vostre Moodle a Àgora.

Si et plau, informa'ns de les mesures que dueu a terme i l'evolució del problema.

Salut!

Artur Coll
Equip d'Alexandria.