Fòrum de dubtes i suggeriments

incompatibilitat 2.0 i 2.4

 
Imatge Manuel Aznar Salvador
incompatibilitat 2.0 i 2.4
per Manuel Aznar Salvador - dilluns, 14 juliol 2014, 21:45
 

Hola, estic baixant-me els cursos del portal alexandria i quan els restauro em diu que són incompatibles amb la versió que tinc, que es poden perdre continguts.

Actualment als instituts se'ls ha dit que actualitzen a la versió 2.0, però els cursos que teniu penjats ja estan en la 2.4

Si a nivell educatiu estem en la versió 2.0, no seria més adequat que els compartireu amb 2.0 ?

Gràcies per la vostra atenció

Cordialment,

Manuel Aznar

Imatge Joan Guillén i Pelegay
Re: incompatibilitat 2.0 i 2.4
per Joan Guillén i Pelegay - dimarts, 15 juliol 2014, 01:57
 

Només apunto alguna informació com a usuari...

-Els moodles de centres a Àgora estan a la versió 2.4 (des de l'inici de curs) i aquest agost migraran a 2.6. Parlem de que s'ha migrat a Moodle2, però el punt d'entrada no ha estat mai la 2.0 (versió amb limitacions diverses, com la importació de cursos antics).

-Per tant, trobarem a Alexandria la mateixa realitat que als moodles de centres. Tindrem tot de versions 2.4, perquè la migració dels cursos antics (1.9) s'ha fet des de la 2.4... i altres cursos que ja es faran amb les versions posteriors que arribin.

Atentament,

Joan