Fòrum de dubtes i suggeriments

problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Anna Barcelo Garcia -
Number of replies: 6
Bones, m'he descarregat el fitxer zip del cursestadistica i probabilitat de 2n d'ESO de la Victòtia Oliu i a l'hora de restaurar-lo em surt un error on em diu que he excedit de tamany php.ini , com si el fitxer fos massa gran per poder-lo instalar. Sabeu que pot ser?
Anna

Gràcies
In reply to Anna Barcelo Garcia

Re: problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Administrador/a Alexandria -
Hola Anna,

Abans de res, la persona amb qui contactar, almenys inicialment, és qui administra el lloc moodle on vols restaurar el curs, ja que convé saber quin tipus d'instal·lació teniu, quina versió... 
Tens possibilitats de parlar aquesta persona? 

Equip Alexandria


In reply to Administrador/a Alexandria

Re: problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Anna Barcelo Garcia -
Si, ppossibilitats en tinc, :) sóc jo mateixa, vaig fer un curs d'administració de moodle i el tinc instalat a l'ordenador meu
Anna
In reply to Anna Barcelo Garcia

Re: problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Administrador/a Alexandria -
Hola Anna,

En aquest cas, quina versió tens? Tens moodle instal·lat a un ordinador servidor?

Equip Alexandria
In reply to Administrador/a Alexandria

Re: problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Anna Barcelo Garcia -
tinc el moodle 2.1 i si, a l'ordenador tinc l'easyphp instal·lat i l'activo abans de començar a treballar.hi. Però sí que deu ser alguna cosa del moodle perquè he intentat instal·lar algun altre curs i tampoc m'ha deixat. El que no se és ben bé què.
Gràcies
Anna

In reply to Anna Barcelo Garcia

Re: problemes amb el curs d'estadistica i probabilitat de 2n d'ESO de la Victòtia Oliu

per Administrador/a Alexandria -
Hola Anna,

Alexandria té una versió 1.9, com Àgora (ambdós serveis tenen la mateixa versió per facilitar l'ús dels cursos als espais moodle d'Àgora).

En teoria una versió 2.1 hauria de poder importar cursos 1.9. Les versions 2.0 no podien fer-ho però les 2.1 sí.

Hi ha dues possibilitats inicials: instal·lar una 1.9 o esperar que Àgora i Alexandria passin a 2.1.
També pots comentar aquest problema als fòrums tècnics de moodle.org, segurament allà et donaran més idees. Si arribes a la solució ens ho expliques, val?

Salutacions cordials,

Equip Alexandria